The Web-SP project

Student / Learner

To use Web-SP you will need a Java-script enabled browser compliant with one of the following specifications:
  • MS InternetExplorer 5.5 or later
  • Netscape 7.1 or later
  • Mozilla 1.0 or later

Teacher / Case author

To create/manage patient cases you will need a Java-script enabled browser compliant with one of the following specifications:
  • MS InternetExplorer 5.5 or later
  • Netscape 7.1 or later
  • Mozilla 1.0 or later

Administrator

To create teacher/student accounts and courses you will need a browser compliant with one of the following specifications:
  • MS InternetExplorer 5.X or later
  • Netscape 4.7 or later
  • Mozilla 1.0 or later

Web-SP Server Application

Web-SP will run on any Server OS supported by Java 1.4.1 or later (J2SE)

Min. requirements

License agreement

If you are interested in implementing Web-SP at your university/organisation...

 
Please contact:
pm@patientcases.org

LIME, Karolinska Institutet
http://websp.lime.ki.se